SR Health platform is experiencing long response times and/or failures to load
Incident Report for SR Health
Resolved
All systems appear to have stabilized to be within normal operating ranges and performance of the application has stabilized. No further issues have been identified and our tooling indicates that no further issues are present.
Posted Apr 07, 2022 - 15:49 MDT
Monitoring
Our engineers have been able to resolve the issue and restore service to the application as expected. We will continue to monitor the system to ensure that our efforts have resolved the issue.
Posted Apr 07, 2022 - 15:33 MDT
Identified
We have several engineers investigating the issue and we have identified the cause of the issue. Our team is working on mitigating the situation to restore service to expected performance levels. More updates to come as we get more information.
Posted Apr 07, 2022 - 15:17 MDT
Investigating
Our engineering team has been alerted that there are several issues effecting the stability of the system, resulting in failures loading pages, and/or instability of some pages. We re currently investigating and looking for a root cause.
Posted Apr 07, 2022 - 14:40 MDT
This incident affected: SR Health Platform - Platform access and overall performance.