Authentication/Authorization Issue
Incident Report for SR Health
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 12:40 MDT
Monitoring
The problem appears to be resolved. We will continue to monitor.
Posted Mar 29, 2023 - 12:14 MDT
Identified
We've identified an issue with our authentication / authorization vendor and are working closely with them to resolve the issue as quickly as possible. Thank you for your patience.
Posted Mar 29, 2023 - 12:02 MDT
This incident affected: SR Health Platform - Platform access and overall performance.