Inbound SMS delays from Verizon
Incident Report for SR Health
Resolved
All systems are operational.
Posted Nov 03, 2022 - 14:25 MDT
Update
Inbound messages from Verizon are working as expected. The team will continue to monitor.
Posted Nov 03, 2022 - 10:35 MDT
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2022 - 09:21 MDT
Update
The issue with upstream routing has been identified and the relevant parties are working on mitigation. Our team remains engaged with our SMS aggregator while they resolve the issue with Verizon and restore inbound SMS from the Verizon network.
Posted Nov 03, 2022 - 09:18 MDT
Monitoring
We're currently investigating inbound SMS delays from Verizon. Relevant teams are engaged with industry vendors to determine the cause of the issue and we'll advise once we have further details.
Posted Nov 02, 2022 - 16:24 MDT
This incident affected: Messages.