Intermittent non-delivery of inbound SMS/MMS messages
Incident Report for SR Health
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 10:50 MDT
Update
We are continuing to work with third-party service providers on fixing this issue.
Posted Sep 27, 2021 - 13:35 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 12:49 MDT
Identified
Delays in message delivery has been confirmed with third-party service providers. Delivery of messages on toll-free numbers is more significantly impacted. Messages are being collected and queued and will be delivered as the issues causing the problem are resolved.
Posted Sep 27, 2021 - 12:42 MDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 12:35 MDT
This incident affected: Messages.