Intermittent outbound SMS delivery failures to T-Mobile destinations
Incident Report for SR Health
Resolved
In working with our third-party SMS messaging provider, we have identified that the issue sending to T-Mobile destinations has been resolved by our vendor at this time. Our SMS vendor has worked with T-Mobile to correct the issues we identified earlier in the week. If you continue to experience SMS delivery failures to T-Mobile destinations, please reach out to our Support team using any of the methods found on this page: https://www.solutionreach.com/about/contact
Posted Jul 15, 2022 - 08:41 MDT
Monitoring
The issue with T-Mobile has been resolved but we will continue to monitor deliverability. If you believe you are experiencing issues with T-Mobile outbound messages we ask that you to reach out to our customer support team. Thank you.
Posted Jul 08, 2022 - 17:27 MDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2022 - 09:47 MDT
Investigating
We are experiencing intermittent deliverability issues with outbound SMS messages on T-Mobile. We are working closely with our 3rd party message aggregator and T-Mobile to resolve the issue. We have been informed that this issue impacts approximately 6% of our total SMS traffic. This does not impact inbound messages only outbound.
Posted Jul 08, 2022 - 09:37 MDT
This incident affected: Messages.