Multiple Automated Messages
Incident Report for SR Health
Resolved
We identified an error in message processing and corrected the issue at 8 PM last night with all messages processing successfully. We continued to monitor messaging status and all issues have been resolved.
Posted May 30, 2023 - 20:00 MDT
Investigating
Some customers have reported multiple messages going out to patients. We are currently investigating to isolate and determine root cause. As a result, we have paused messaging campaigns to minimize the impact to patients and customers. We will provide additional updates as we work towards a resolution.
Posted May 30, 2023 - 15:20 MDT
This incident affected: Messages.