Intermittent Authentication Issues
Incident Report for SR Health
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:36 MST
Monitoring
The issue appears to be resolved.
Posted Dec 15, 2021 - 10:41 MST
Investigating
We are currently experiencing login and authentication issues with our upstream provider.
Posted Dec 15, 2021 - 09:13 MST
This incident affected: SR Health Platform - Platform access and overall performance.