Conversations users are experiencing slow loading times and intermittent delays in sending messages
Incident Report for SR Health
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 10:10 MST
Monitoring
We identified intermitted connectivity issues with one of our cloud databases. At 11:00 AM connectivity issues were resolved and we continue to monitor.
Posted Nov 10, 2022 - 12:00 MST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 10:17 MST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2022 - 09:40 MST
This incident affected: Conversations and Messages.