We are having intermittent issues with authorization tokens issued by our 3rd party IAM vendor.
Incident Report for SR Health
Resolved
This issue has been resolved.
Posted Jan 25, 2023 - 12:42 MST
Update
On Jan 24 20:03:40 GMT 2023 (1:03 PM MT) our Identity and Access Management provider, Okta, notified us that they have corrected the incident that was causing invalid authentication tokens to be issued. We will continue to monitor. All systems are operational. If you continue to have issues please contact customer support.
Posted Jan 24, 2023 - 16:00 MST
Monitoring
We have identified the issue and are in the process of rolling out a mitigation while we wait for our 3rd party Identity Access Management vendor to provide us further detail. If you encounter authentication issue please retry the action.
Posted Jan 24, 2023 - 09:56 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2023 - 18:05 MST
Investigating
We are having intermittent issues with authorization tokens issued by our 3rd party IAM vendor. If you experience authentication problem problems please refresh your page and or try the action again.
Posted Jan 23, 2023 - 16:07 MST
This incident affected: SR Health Platform - Platform access and overall performance.